Mavericks FULL Startup problem after 10.9.2 update...no mention in forum or help - OS X Mavericks 10.9 - Hackintosh Zone Mavericks FULL Startup problem after 10.9.2 update...no mention in forum or help Jump to content
  • 0
Greg Richards

Mavericks FULL Startup problem after 10.9.2 update...no mention in forum or help

Question

Hi Guys

 

I did the backup of my extensions and kernel and replaced as suggested in guide 1878 how to fix mavericks not booting after the 1092 update. I changed the ownerships and the chmod of the S/L/E, as directed.

 

I now get a loop error stating:

 

"Data/Stack execution not permitted: xpcd[pid xxx] at virtual address 0x7fffxxxxxx. , protections were read-write"

 

Any ideas please? It happens just after VM start up success.

 

I'm desperate to get this working as I've had to reinstall multiple times. I suspect I have to replace something or mark it as hidden, I just have no idea what. I'm a linux guy, but BSD/OSX beats me hands down! :(

 

PC Data

Gigabyte GA 790A

16 Gig DDR3

AMD FX 6350

Radeon HD 7750

USB 3

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×