Upgrading from 10.9 to 10.9.4 - Hackintosh Mavericks - Hackintosh Zone Jump to content
nsnikhil

Upgrading from 10.9 to 10.9.4

Recommended Posts

when i had an upgrade from 10.9 to 10.9.2 i got "opemu ud2 error" even though i made a back up of my "sandbox.kext", "system.kext", "Apple Match.kext", "corecrypto.kext" and even downloaded a working 10.9.2 kernel for my hackintosh and after upgrade finished then i boot into windows partition replaced all the backed up files and replaced the kernel then boot back on osx with flags like -x -v -f -F but all this didn't help me and i ended up in some sort of error atlast i had to do a complete re-install. Now i'm on 10.9 and want to upgrade to 10.9.4 with no error can any please provide all the steps necessary for this upgrade to work successfully on my pc.

 

And also is there a kext thats enables complete support for radeon hd 6770 on my osx as of now i'm running on kexts of hd 5000 to enable qe/ci

 

 

MY PC SPECS ARE :

 

amd fx 8320

 

his radeon hd 6770

 

8gb ram

Share this post


Link to post
Share on other sites
Eu sou irmão com este mesmo problema amd fx utilização 6300 ATI Radeon tudo funcionou bem entrar boot com usb niresh mas você pode atualizar 10.9.1 sem problemas e que o grande problema quando você atualizar 9,2 / 9,3 / 9,4 foi já tão usando a máquina de equipe ou reinstalar tudo que eu vi nas outras máquinas, mas infelizmente aqui eu não ter conseguido tão necessário o kext ati o resto foi coisa reta outros problemas para usar uma entrada de colunas de som de saída para que apenas uma entrada e este problema atualizando o boot USB directa sem 3 entradas e usar o som de obter caixas de saída microfone já fiz tudo, mas eu acho que estou pecando em algo rei, mas tudo funciona look perfeito para o seu kext ATI Radeon sua rede tem abs falar Recife PE-Brasil 
 
Ajuda atualizacion ajuda 9,2 / 9,3 / 9,4 e bota ok
 
 
 
AMD FX 6300  3.5 GHZ
 
GIGABYTE 78MLT-USB 3 REV 5.0
 
ATI RADEON  XFX 7850 DUAL FAN 256 BITS 2GB
 
WD WESTER DIGITAL BLUE  SÓLIDO SATA 3 1 TB
 
FONTE REAL 500 WHZ
 
MEMÓRIAS 24 GIGAS DE RAM KINGSTON OC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×