Can't boot to install OS X 10.9 [AMD] - OS X Mavericks 10.9 - Hackintosh Zone Can't boot to install OS X 10.9 [AMD] Jump to content
  • 0
Sergio Diaz

Can't boot to install OS X 10.9 [AMD]





I have an issue and have been days trying to solve it, I am stuck trying to boot to the installer.

I have tried many bootflags, including "Kernel Cache", Graphics Enabler, and USBBusFix, to no avail.


My specs are:


Specs are sort of incomplete because of the lack of information on this G505. I checked online and in the manual, all to no avail, they were just generic specifications, no model, etc.


Lenovo g505

AMD E1 APU, 1ghz

Radeon HD 8210 graphics

Mobo: Couldn't find the model.

Wireless: Couldn't find.

Ethern: Couldn't find.


Here's a minimap of the errors:


amd -> efi error

amd (tried again with USBBusFix) -> reboot

amd64 -> hangs forever in gray screen, in verbose mode code runs all over the screen, almost impossible to read, then gets stuck for hours

amdfx-> Not my architecture I believe, tried, resulted in reboot


If you need any more information just ask and I will happily provide.



Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    120    0