GenericUSBXHCI USB 3.0 don't work on DP4 - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
crusher

GenericUSBXHCI USB 3.0 don't work on DP4

Question

6 answers to this question

Recommended Posts

  • 0

How did you installed? On my System it works!!

try to fix it in Terminal with sudo chmod -R 755 /System/Library/Extensions/GenericUSBXHCI.kext 

then sudo chown -R 755 /System/Library/Extensions/GenericUSBXHCI.kext then sudo kextload -v /System/Library/Extensions/GenericUSBXHCI.kext at last 

sudo kextcache -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

then reboot

 
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Now I have a problem via restart my PC on DP 5 and DP 6.I have a Clover 2818!!!!

What you think where is problem?

Thanks i advanced.

Share this post


Link to post
Share on other sites
  • 0

Now working USB 3.0 but my  PC restart after while min.Where is the problem?

@

My PC non stop restart after while minuts.Please look this link

Thanks in advanced!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×