• 0

cannot get past grey apple screen with spinning wait timer


hi guys, hope you are well.


having a nightmare here.


spec of pc:


spec: haswell i7 4770k 

16gb ddr 1600

256gb samsung 840 pro ssd

win 7 home prem 64bit

gigabyte geforce gtx760 4gb graphics


oracle virtual box - tried many different versions...currently gone back to 4.1.18


ive 2 vm's, one that i have done (vm is called mav) the haswell fix on as below


VBoxManage modifyvm mav --cpuidset 00000001 000306a9 00020800 80000201 178bfbff on


if i start with default boot options, i just get the grey appe screen and apple logo.


if i use xpcm-free it goes a bit further - i get the spinning wait flower under the apple logo.


ive tried all sorts of flags and nothing gets any further than the above.


a verbose boot (xpcm-free -v) gives the attached screenshot (this is on the haswell fixed vm).


please help!! it would be much appreciated.


as a side note, i really dont care what version of mac os x gets installed, its simply so i can submit an iphone app to itunes. i have tried lots of other distros and dont get anywhere. if theres a way that will definately work with this hardware config, please also let me know!





Share this post

Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now