First Boot Problem - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Masi5192

First Boot Problem

Question

Masi5192    0

Hey I installed succesfully OS X Yosemite 10.10 Beta 3 on my Notebook

But when I want to boot it after the install for the first time it just shows me a gray screen and I can move my Mouse.

Nothing else. The installation was no problem at all. Maybe a bit lagging with mouse and so on.

But no problem to start. directly booted only Boot Tag "kext-dev-mode=1".

 

I tried Clover and Chameleon. both same results.

 

Notebook Name: Schencker P502 Pro

 

CPU: Intel Core i7-3720QM - 2,60 - 3,60GHz 6MB 45W "Ivy Bridge"

 

Graphic: NVIDIA GeForce GTX 680M 4096MB GDDR5 | TDP: 100W (NOT WORKING IN MAVERICKS)

              Intel HD 4000 (NO PROBLEM IN MAVERICKS)

 

RAM: 16GB (2x8192) SO-DIMM DDR3 RAM 1600MHz CORSAIR Vengeance

 

SSD: 512GB SATA-III SSD Crucial RealSSD M4 (CT512M4SSD2)

 

WLAN: Intel® Dual Band Wireless-AC 7260

 

OS: 1st Windows 8.1 64bit

       2nd Mavericks

       3rd fresh Install of Yosemite Beta 3 with MacPwn 1.4

 

MacPwn config:

 

https://dl.dropboxusercontent.com/u/34824256/Bildschirmfoto%202014-07-22%20um%2013.20.39.png

-----------------------------------------------------------------

Direct boot (only kext-dev-mode=1) hangs in the middle

https://dl.dropboxusercontent.com/u/34824256/2014-07-22%2012.12.43.jpg

-----------------------------------------------------------------

booting with "-s kext-dev-mode=1"

fsck -fy

mount -uw /

 

https://dl.dropboxusercontent.com/u/34824256/2014-07-22%2012.22.52.jpg

 

/dev/rdisk0s4 (NO WRITE)

 

goes on and says somewhere FakeSMC.kext wrong permissions

 

https://dl.dropboxusercontent.com/u/34824256/2014-07-22%2013.41.43.jpg

 

But I can not fix them

Tried this:

 
1. fsck -fy
2. mount -uw /
3. chmod -R 775 /kexts/FakeSMC.kext
4. chown -R root:wheel /kexts/FakeSMC.kext
5. cp -R /kexts/FakeSMC.kext /System/Library/Extensions/
6. kextload -v /System/Library/Extensions/FakeSMC.kext
7. cp -R /volumes/MacPwn/kexts/’FakeSMC.kext’ /Volumes/Y/System/Library/Extensions
 
resultet in this:

-----------------------------------------------------------------

Booting with "-v kext-dev-mode=1"

 

FIRST This for a second

https://dl.dropboxusercontent.com/u/34824256/2014-07-22%2012.25.29.jpg

 

THEN This

https://dl.dropboxusercontent.com/u/34824256/2014-07-22%2012.25.43.jpg

 

Can move mouse here but nothing else happens

Waited more than ten minutes

removed USB Mouse etc nothing worked

------------------------------------------------------------------

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×