CPU overclocking & old i386 architecture problems - Intel - Hackintosh Zone Jump to content
  • 0
Dmitry Maltsev

CPU overclocking & old i386 architecture problems

Question

Cheese it is (:

 

This night i try to use VoodooTSCsync.kext and VoodooPStates.kext to get a fire of my black pirate's ass(joke).

 

After few hours experiments with it i found some serious problems with kernel extensions that dependencies a roots to i386 arch on system configured to start in x86_64 bit mode only.

 

With NullCPUPowerManagement i have try to start system with x32 bit Disabler.kext that stops using PM and gives Voodoo power to manipulate CPU performance settings.

 

Problem you can see on screenshot. Have anybody updated Disabler.kext with arch x86_64 to totaly delete NullCPU PM.

 

Now around the hardware all things looks like Ok, but if i disable CPU TurboBoost my ass can burned of in few seconds(not a joke). 

 

Screen_Shot_2014_07_23_at_1_00_26_AM.png

 

Need this driver! 

 

update:

 

Ok. Few hours ago i was normalise a frequency in all information tabs but multiplier now have different stats. It's bad but a calculation formula is broken in all wariants. 

 

Think about it ... My previous setting did full throttle immediately after power button pressed and boot program executed. Now i can sense it.

 

post-64521-0-03250400-1406075391_thumb.p

 

With VBIOS my Graphics works better but more stupid. Fail. FSB is ok and base bus speed sucks(many stupid devices like HDD and USB, Bluetooth and other sometimes stops by irq)...

 

We can't use FakeSMC plugins but thats block any performance settings to vendor defaults.

 

Any ideas to do better performance? 

 

post-64521-0-32338900-1406075359_thumb.p

 

Need new JMicron XSATA with x86_64 arch.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×