Amd build no achi still waiting for device - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
peter haden

Amd build no achi still waiting for device

Question

Hello

I have a asrock n68 vs3 fx

With Amd fx 4100 processer

And a nVida gt640

I have no achi at all. I have 2 hard drives in my PC and trying to install using a USB stick so where it said boot options I put in

Amdfx -v USBBusFix=Yes

But is just hangs on still waiting for root device

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

If there is a way you can hook up an IDE DVD drive and try with that it might work much better.Which OSX are you trying to install?

Share this post


Link to post
Share on other sites
  • 0

Hey, this goes beyond what I know but there are ways to put a kext for you chipset into the iso or install usb. Look up and download totally fix still waiting kext and applenforceata kext. and put them in your install media usb or iso. I am not sure where. but there are post on this site that show how to add kexts to your install media.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×