The touchpad kext - OS X Mavericks 10.9 - Hackintosh Zone The touchpad kext Jump to content
  • 0

The touchpad kext


I'm using Niresh, Mavericks, upgraded to 10.9.3, on a Dell Inspiron 15R SE (7520). I simply can't get my touchpad to work. None of the kexts around there work, not even the "Elan kext" thing here, although my touchpad is supposed to be Elantech. The weird thing is, it worked in the installer. I tried to search the installation USB for the kext but I couldn't find it. Can someone please help with that?

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

in the installer voodotrackpad is used.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now