Help installing Maverick on Asus M4A785TD V-Evo Help installing Maverick on Asus M4A785TD V-Evo - Hackintosh Mavericks - Hackintosh Jump to content
Niño Chua

Help installing Maverick on Asus M4A785TD V-Evo

Recommended Posts

I'm trying to install OS X 10.9 which I got here


followed the guide here



using clover I got driver error, sleeping for 10 seconds, then it goes back to the choices, tried using amd -v and amd -v -x still same result


using chameleon, I got applying patch or something of that sort, then system ask for restart. after restarting still the same.


booting using the 8gb usb with the restored img, I got stuck in the attached screenshot.




My system specs are


AMD Phenom II X3 720BE 2.80Ghz

Asus Geforce 9500GT 512mb DDR3

Asus M4A785TD V-Evo AMD785G/SB710

RTL8112L Gigabit LAN controller featuring AI NET 2

Audio VT1708S 8-Channel High Definition Audio CODEC


if my system does not support 10.9, what other distro can I use?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!


    $31.08 of $100.00 goal reached.
    Donate Now