How to enable full acceleration nVidia GeForce 720m - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
nagu2422

How to enable full acceleration nVidia GeForce 720m

Question

Hai every one..

 

i use ASUS X550LC model Laptop and it has 

 

i5 Processer

750 GB HDD

Intel HD 4400 

nVidia GeForce GT720m

 

i am able to install Mavericks in My laptop...

 

but i dont know how to enable the complete acceleration of Both Graphics cards...

and Audio goes terrible..

 

 

i wanna use FCP and some Graphics software in my Hackintosh...

 

Please any one help me, how to do this as step by step...

 

i searched everywhere but i am not able to find the right one... 

 

Please Help me guys...

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Does your laptop also have an intel HD x card? nVidia Optimus?

Edited by sloeberGJ

Share this post


Link to post
Share on other sites
  • 0

ya it has internal shared Graphics, Intel HD 4400

 

and i dont know about optimus... How should i check that??

 

Please help me... i am not a geek freind... Please...

 

Share this post


Link to post
Share on other sites
  • 0

Yes Got it...

 

GT 720m Supports Optimus Technology...

 

How should i make it happen??? i need it to work for my Graphics works...

 

please help me dear friend...

 

@sloeberGJ

Share this post


Link to post
Share on other sites
  • 0

Sorry dude, but laptop with Optimus can't make work the NVIDIA graphic card, it's the same for me...

 

You can only work your Intel HD 4400. For this, make sure you installed the Intel kexts.

Then if it's not working, go to your Org.chameleon.Boot.plist via ChameleonWizard, and try this : https://www.hackintosh.zone/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

(so to your "Org.chameleon.Boot.plist" try values between 0 to 15 in "Intel Azul/Capri FB", by looking if your GPU is Haswell or Ivy Bridge)

 

Try also SkipNvidiaGfx= Yes or GraphicEnabler= Yes/No

 

Also, google is your best friend

 

Cheers

Share this post


Link to post
Share on other sites
  • 0

@weeman282

 

SO, My Hackintosh is not going to help me???

 

If not nVidia working, my Hackintosh is waste...

 

any one.... Please find the solution... :huh:

Share this post


Link to post
Share on other sites
  • 0

@nagu2422

 

No your Hackintosh is not waste... I mean, you're looking to play games on Hackintosh ? You got windows for this !

With the Intel 4400 you can do everything except plays games like COD, Diablo3 of course. If you want to play games, just go to windows, it's defenetely better.

 

And I'm sorry but for now, there is no solution !

Share this post


Link to post
Share on other sites
  • 0

Ya its fine @weeman282... But i am an Graphics artist who works with videos and animations...

looking to use Hackintosh to work with FCP and Motion softwares...

That's why i said like that...

 

mm...

 

i hope soon there will be a solution for this,...

 

any how, thank you so much for your reply... :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    311    0

×