Problem with Chameleon Wizard setup for dell inspiron 530 Quad - Nvidia gt 430 - Hackintosh Mavericks - Hackintosh Zone Jump to content
2010kamila

Problem with Chameleon Wizard setup for dell inspiron 530 Quad - Nvidia gt 430

Recommended Posts

Hi, please I need help with setup and instalation of Chameleon wizard for my pc Dell Inspiron 530 Quad 6600 . 

I have graphic card Nvidia gt 430. 

 

After I installed Niresh Moverics 10.9  all works fine, I can go to internet etc... but the graphic card driver for nvidia gt430 did not worked.

 

So I try install 10.9_ALL_Nvidia_GT_430_Native_Lastest_Driver_by_KemalALKIN  and I follow these instruction -

1- Install & Boot OS X 10.9.
2- Download & extract this files.
3- Download & install lastest chameleon from www.osx86.net or www.insanelymac.com or www.onehalfkiller.com ( minimum chameleon 2.2 r2266+ (or newer) )
4- Download & install lastest nvidia cuda from www.nvidia.com or www.osx86.net
5- Download lastest kext utility from www.osx86.net
6-1- Extracted kexts copy and paste to /System/Library/Extensions and click change, okay (enter password) and open kext utility.app and enter password and click okay than see enjoy and click quit button and restart.
6-2- Or Extracted kexts drag and drop to kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

 

I did all above, but after restart it boot to niresh but after stuck on apple logo. 

So it looks like the setup of Chameleon Wizard was not right.

I also try in wizard GrapicEnabler Yes or No and this did not help.

Please help me to setup this chameleon wizard for my dell inspiron 530 with Nvidia gt 530.

Thank you very much for any future advice or help.

Share this post


Link to post
Share on other sites

try to boot with -v -f -x. And are u sure you used the right kexts? and installed them via 6-2.

Share this post


Link to post
Share on other sites

Thanks for reply, I think I have right Kext , I got it from here and  yes I installed via 6-2.    Also I try boot with -F and -x  and I got message - Can't find / match_kernd   .     I try boot with -v  and it stuck here - FakeSmc (fatal) failed to initialize SMC divice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • please help me i am new to this.. i downloaded 4.7 gb file its in .tar.gz format i want to create a boot able flash drive .. but how should i select the dmg file
    • Exactly the same here.  also I'm trying a lot of boot flags and EFI files from another DMGs, but also I'm still Waiting for the solution.
    • Hello, friends, I need your help. I am using  Motherboard: Asus H81M-CS Processor:  Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port.   Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
    • It's because when you update, the kernel is replaced & so are the kexts. You need to either know how to use Terminal to copy the files after booting into your USB OR hook up your Start Disk Hard Drive to another Hack or Mac & copy over the proper kernel to System/Library/Kernels/ & also use kextwizard to install the kexts required as well & then repair cache. It's not that complicated if you have another Mac or Hack(intosh) to connect your drive to. There are some tutorials online. I'm by no means a pro at this at all, but I couldn't believe no one had replied to anyone here. I'm actually in the exact same situation, just finished updating my Yosemite Zone 10.10 to 10.10.5 through AppStore & it won't boot back in, then I remembered when I did this last time I had to connect my HD to another mac & copy over files, but I can't remember exact files so I came here to look for them & found this thread. I have been successful in getting an old MSI Platinum35 mobo with the 771/775 mod & Xeon x5460 with AMD 6850 running Sierra. I have been successful getting a newer MSI A88XM Gaming Mobo with x4 760k & AMD 6670 running Mavericks, then Yosemite, then High Sierra, and recently tested Sierra & it worked too. One thing though is that with Sierra & High Sierra the screen flickered different colors & I needed to download a thing called SwitchResZ & change the setting from "Billions of Colors" to "Millions of Colors" & it fixed it both times, even after I uninstalled it, the screen flickering was gone,.. So I have been through a few different processes (not including the updates like 10.10 to 10.10.5) But I am the farthest thing from a pro. Just followed tutorials, googled  & used distros, I think DeeKay was first one for Mavericks, then Yosemite Zone, Sierra Zone, & finally High Sierra Zone. But my digi 002r worked on all with the AVID 003 family 11.1.3 driver, except when it came to high sierra. For some reason it has sync issues with Midi/audio. Says something about not recognizing clock speed of 43,121Khz or something (cuz it should be 44.1Khz, or 48Khz etc) But it only happens on High Sierra. On Yosemite I had to do a trick cuz the play bar's timing was off, to fix it I went into bios & changed my multiplier from 100 to 103 so instead of my cpu running at 3.6Ghz, it was like 3.9Ghz. But for some reason that fixed it & Yosemite was stable, rarely (if ever) did it crash. But Sierra crashes all the time so I can't make music on it anymore, for some reason I don't think it was like this at first...maybe something I installed. Only reason why I changed was to keep up with Logic X updates. My Sierra build is up to date with Logic X 10.4 & Digi 002r runs great (11.1.3 driver) but like I said it crashes alot & I don't know why. So my thought was to return to Yosemite 10.10 & update to 10.10.5 like I did b4 & downgrade Logic X to 10.3 or 10.2.4(can't remember). So I got to find those files & instructions again to put the proper kernel & texts back that the update erased. That's what ya'll need to do as well. When I find it I will come back & edit my post or just post a new one.
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    7    0

×