Mavericks freezes when setting up - Hackintosh Mavericks - Hackintosh Zone Mavericks freezes when setting up Jump to content
bungieke

Mavericks freezes when setting up

Recommended Posts

Hello, 

 

I'm a real newbie to this, read alot of articles and got my 8gb stick bootable, installed without any problems Niresh Mavericks onto my desktop PC.

 

After the installation process, it asks me the country, my Apple ID, ... everything looks normal, but suddenly it freezes. Wether i'm typing, using the mouse or not, it freezes. 

So i booted in verbose mode, and then when it freezes i see the reason why it freezes.

Appears to be that my CPU's are incorrectly configured. 

 

Strange that i didn't change anything in my bios, and the installation ran perfectly, when it boots up, sometimes i can even enter my Apple ID, recognizes it, so internet is also working, 

Also, the picture is very nice and sharp, so i don't think it would be related to the graphics.

but then it freezes again.

 

I'm using an ASUS mainboard (P5G41T-M) with Intel Pentium R Dual Core processor at 2.50Ghz

FSB speed: 800MHz

Cache L1 64kb

Cache L2 2048kb

CPUID 1067A

(Sorry if this is too little information to give, but then again, i'm a real newbie in this thing.)

 

I've also read that the bios has to be configured to set the CPU to 64bit. This option is NOT there. 

 

This machine boots a 64bit win7 perfectly, so i really can't figure out what can be causing the problem.

 

Any help? hoping the details i gave are sufficient.

 

I'll upload a picture with the error message. (don't understand a single thing of what it means, only the above: No HPETs available... CPU(s) configured incorrectly)

 

PS: In my entire bios, i can't find anything concerning HPETs

 

 

 

PS2: It doesn't let me upload pics, (error 301) so the pics with my screenshots are here:

http://users.telenet.be/bungie-elektro/Mavericks/

`

 

Please someone help me out

Share this post


Link to post
Share on other sites

hmmmm...

 

As far as i am right now, i reinstalled everything using 1CPU in the customize menu. Now it doesn't freeze anymore, i can enter my Apple ID, username, password, but now the spinning wheel hangs at "creating account"....

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×