Mavericks freezes when setting up - Hackintosh Mavericks - Hackintosh Zone Jump to content
bungieke

Mavericks freezes when setting up

Recommended Posts

Hello, 

 

I'm a real newbie to this, read alot of articles and got my 8gb stick bootable, installed without any problems Niresh Mavericks onto my desktop PC.

 

After the installation process, it asks me the country, my Apple ID, ... everything looks normal, but suddenly it freezes. Wether i'm typing, using the mouse or not, it freezes. 

So i booted in verbose mode, and then when it freezes i see the reason why it freezes.

Appears to be that my CPU's are incorrectly configured. 

 

Strange that i didn't change anything in my bios, and the installation ran perfectly, when it boots up, sometimes i can even enter my Apple ID, recognizes it, so internet is also working, 

Also, the picture is very nice and sharp, so i don't think it would be related to the graphics.

but then it freezes again.

 

I'm using an ASUS mainboard (P5G41T-M) with Intel Pentium R Dual Core processor at 2.50Ghz

FSB speed: 800MHz

Cache L1 64kb

Cache L2 2048kb

CPUID 1067A

(Sorry if this is too little information to give, but then again, i'm a real newbie in this thing.)

 

I've also read that the bios has to be configured to set the CPU to 64bit. This option is NOT there. 

 

This machine boots a 64bit win7 perfectly, so i really can't figure out what can be causing the problem.

 

Any help? hoping the details i gave are sufficient.

 

I'll upload a picture with the error message. (don't understand a single thing of what it means, only the above: No HPETs available... CPU(s) configured incorrectly)

 

PS: In my entire bios, i can't find anything concerning HPETs

 

 

 

PS2: It doesn't let me upload pics, (error 301) so the pics with my screenshots are here:

http://users.telenet.be/bungie-elektro/Mavericks/

`

 

Please someone help me out

Share this post


Link to post
Share on other sites

hmmmm...

 

As far as i am right now, i reinstalled everything using 1CPU in the customize menu. Now it doesn't freeze anymore, i can enter my Apple ID, username, password, but now the spinning wheel hangs at "creating account"....

 

 

 

Share this post


Link to post
Share on other sites

When i try to create a user after installation after 30-50 seconds everything freezes and i have to reboot my computer. 

My hardware:

Motherboard: Gigabyte 970a-UD3 (am3+ socket)
Cpu: AmdFX 8350
GPU: Geforce Gtx 670 (MSI)

I had it running yesterday but something terrible happened after an appstore update (think Xcode was the thing updated.) After that the system just restarted after every boot. Could not get in the boot loader or anything so i wiped the disc and re installed and now i'm stuck.
I've been tortured with this since this morning and now i'm starting to get tired of failing. 
Would greatly appreciate any help!
please take in consideration that i'm new to this so please explain in detail, after seeing some threads on other forums with the same problem but no fix this thread could be their aid in the future. 

The boot flags I've tried so far without any further success is: 

KernelCache=/amdfx GraphicsEnabler=No PCIRootUID=1 -x 

KernelCache=/amdfx GraphicsEnabler=No PCIRootUID=1 -x npci=0x3000

KernelCache=/amd GraphicsEnabler=No PCIRootUID=1 -x npci=0x3000

-x GraphicsEnabler=No 

-x

npci=0x2000 GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×