Microphone very loud and cannot change input level - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Delta62onhalo

Microphone very loud and cannot change input level

Question

When ever I plug in the microphone into the front or rear mic inputs, I can hear the mic very loudly through the PC speakers, and changing the input level in System Preferences don't change a thing, the sound level bar is still the same, and it is like the monitor microphone setting is on. The only time I cannot hear it is when I turn the mac volume level all the way down, if it is at level one, the mic is as loud as it is when the volume is at max. In Garageband, the sound level is really low, and it is hard to record anything, help?

 

CPU - i5 3570k

GPU - MSI  GTX 760 TF

Mobo Chipset - b75

Network Chipset - Atheros AR9285

Audio Card - Realtek alc982

 

Note the positions of the volume slider, the mic input slider, and two input levels on system preferences and Garageband

 ScreenShot2014-07-31at71910AM.png

 

ScreenShot2014-07-31at72021AM.png

 

ScreenShot2014-07-31at71940AM.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Also too.

 

try: in terminal

#1

sudo nvram SystemAudioVolume="%80"

reboot

 

OR

#2

sudo nvram SystemAudioVolume="%00"

reboot
 

 

Share this post


Link to post
Share on other sites
  • 0

Also too.

 

try: in terminal

#1

sudo nvram SystemAudioVolume="%80"

reboot

 

OR

#2

sudo nvram SystemAudioVolume="%00"

reboot

 

When you wrote "reboot" beneath the line of commands, does that mean to reboot the computer?

Share this post


Link to post
Share on other sites
  • 0

Also too.

 

try: in terminal

#1

sudo nvram SystemAudioVolume="%80"

reboot

 

OR

#2

sudo nvram SystemAudioVolume="%00"

reboot

 

 

Thanks for the reply, but typing these commands in did not have any effect, even after rebooting

Share this post


Link to post
Share on other sites
  • 0

I found a solution.

 

1.remove the voodoo hda driver (ktext) in installation OR /S*/E*/

2. update the voodoo hda driver (directly from official site)

 

 

in my case, the 'internal mic' don't turn off.

 

good lucky.

 

Share this post


Link to post
Share on other sites
  • 0

REAL

 

i found a solution!

 

if you mic don't have 'noise cancelation', you need edit you info.plist

in the file /system/library/extensions/voodoohda.kext directory

 

p. ex., you can change initial parameters, after reboot, fix it!

 

good lucky

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×