Bootloader Replace. - OS X Mavericks 10.9 - Hackintosh Zone Bootloader Replace. Jump to content
  • 0

Bootloader Replace.


Hallo, first of all sorry for my bad english, i only speek german.


I've installed Niresh 10.9 on my pc and it works very well, but i wanted to replace the installed bootloader with clover, what i have to watch for? I dont know how to install clover. I allready installed it but then i had "Boot1: Error" because of the other bootloader.


So i want to know how to remove the old bootloader and how to replace it with Clover.


My spec's


Motherboard: F2A85-M LE

CPU: AMD A8-6600K

Grafik: Radeon HD7700

RAM: 10 GB


Greetz from Austria.

Share this post

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

download latest Clover revision and Installed pkg nothing else to todo ..


Happy hackintoshing :)


  • Like 1

Share this post

Link to post
Share on other sites
  • 0

I have done this allready yesterday and became boot1: error. Why i have this error?

Share this post

Link to post
Share on other sites
  • 0

due 4k hdd limit read here is lots of guide regarding this error also refer to Most common problems in Hackintosh article 

Good Luck :)

Share this post

Link to post
Share on other sites
  • 0

So i've solved the boot1:error problem but i have a new error. After boot Os x i get a black screen how can i solve this problem?

Share this post

Link to post
Share on other sites
  • 0

configure your Config.plist enable Graphics AMD ,

your Graphics is not enabled it seems 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    549    0