Intel HD 4000 graphics + nvidia GT 635m asus n56vj - Graphics Kexts - Hackintosh Zone Jump to content
Sign in to follow this  
tomee3057

Intel HD 4000 graphics + nvidia GT 635m asus n56vj

Recommended Posts

tomee3057    3

Please help.

I have a problem with Intel HD 4000 graphics + nvidia GT635m

Laptop ASUS N56VJ  Intel i7

After install nvidia   drivers  is    "nvidia xxxxxxxxxxxx   2048mb

intel after install is   "64 mb  shared   .

Share this post


Link to post
Share on other sites
tomee3057    3

multibeast mountain lion is  not  working...

instalation ML 10.8.2  :  1.   intel hd graphics 4000  64mb (any)  ,  move other   nvidia and ati   and   after instalation   intel graphics is   "64 mb shared ... "

with multibeast  ml  (any)    not working      (bios mac book pro  6,1  and  8,1)

                                      2.  nvidia kext  all ,  and move   intel  and   ati     after installation   nvidia graphics  xxxxxxxxx  2048 mb  , when  i installed multibeast  ml   nvidia graphics  xxxxxxx 2048 mb,   when  i installed   nvidia  cuda  drivers    (nvidia graphics xxxxxxxxx2048mb...     ) 

 

i was  tested  10.9 maverics  from apple with tonymacs  multibeast  6.1

after  installation OS  and multibeast     64 mb  shared graphics  

boot   " nvidia rom patching failed..."

 

 

    Sorry from my language  :) 

Share this post


Link to post
Share on other sites
tomee3057    3

thank you  for help .    multibeast  ml  5.5.5    (easy ...   than  chimera  1.11.1   an  graphics modul key copy to boot.plist    ..     intel hd 4000   full enable..  very gooood  :)

but  intel  centurion  wifi    not working and  keyboards backlight  not working...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×