Intel HD 4000 graphics + nvidia GT 635m asus n56vj - Graphics Kexts - Hackintosh Zone Jump to content
Sign in to follow this  
tomee3057

Intel HD 4000 graphics + nvidia GT 635m asus n56vj

Recommended Posts

Please help.

I have a problem with Intel HD 4000 graphics + nvidia GT635m

Laptop ASUS N56VJ  Intel i7

After install nvidia   drivers  is    "nvidia xxxxxxxxxxxx   2048mb

intel after install is   "64 mb  shared   .

Share this post


Link to post
Share on other sites

Get Patched Kexts Use SMBIOS of MacBookPro

Define a Shared Graphics Value on BIOS

  • Like 2

Share this post


Link to post
Share on other sites

multibeast mountain lion is  not  working...

instalation ML 10.8.2  :  1.   intel hd graphics 4000  64mb (any)  ,  move other   nvidia and ati   and   after instalation   intel graphics is   "64 mb shared ... "

with multibeast  ml  (any)    not working      (bios mac book pro  6,1  and  8,1)

                                      2.  nvidia kext  all ,  and move   intel  and   ati     after installation   nvidia graphics  xxxxxxxxx  2048 mb  , when  i installed multibeast  ml   nvidia graphics  xxxxxxx 2048 mb,   when  i installed   nvidia  cuda  drivers    (nvidia graphics xxxxxxxxx2048mb...     ) 

 

i was  tested  10.9 maverics  from apple with tonymacs  multibeast  6.1

after  installation OS  and multibeast     64 mb  shared graphics  

boot   " nvidia rom patching failed..."

 

 

    Sorry from my language  :) 

Share this post


Link to post
Share on other sites

however i know Nvidia 635m will not work but you need to enable intel hd4000

Share this post


Link to post
Share on other sites

ok ..    but,   how  to enable  intel hd 4000   graphics   ??  

after installation is   only   64 mb  shared ......     thats all ..

Share this post


Link to post
Share on other sites

thank you  for help .    multibeast  ml  5.5.5    (easy ...   than  chimera  1.11.1   an  graphics modul key copy to boot.plist    ..     intel hd 4000   full enable..  very gooood  :)

but  intel  centurion  wifi    not working and  keyboards backlight  not working...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I've tried withthe same ssd and same usb key on an other laptop (hp elitebook 820) and its working so the problem dont come from theres.  Ive updates bios on lenovo and alxays same issue.
    • i'll give Mavericks a shot w/ that one, tried Serria on the APU based System,  and i cant shake this no matter what i try,   whelp got something somewhere finally with Mavericks and the I5 system, the offical createmedia tool goes to erasing my disk 0%....10%... gives me an error (1, 0) hopefully some tips while i'm snoozing come along BUT its working almost to a tee. (No Sound No Networking, and i only get in to Desktop if i pass along -x so i think i need nvidia drivers for tthe GPU i selected for the temp-build (EVGA Nvidia GTX 480) and USB is Weird, any port will host a USB Disk Just fine but only ports that actively repond to K&M is my USB3.0 ports, if i can get all 4 issues solved,  i'll make this dual boot w/ windows to give the teeny system a purpose its a really Small motherboard  like POS System small.  here's a image of it (you can see somewhat in the background my G4 Quicksilver)

    • @Filippi I have a problem same you I want to install macOS High Sierra but it shows {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second. {Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0} But I use HP Pavilion 14-ab157tx notebook CPU : Intel Core i7-6500U RAM : 8GB Graphics : Intel HD 520 + Nvidia gt 940m Can anyone help me please?
    • @MYLX You should do it via BIOS & I'm glad you made it work
    • Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible   Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×