GraphicsEnabler HDMI works, Laptop display does not (XPS l702x) - Hackintosh Mavericks - Hackintosh Zone GraphicsEnabler HDMI works, Laptop display does not (XPS l702x) Jump to content
Amrik Bhogal

GraphicsEnabler HDMI works, Laptop display does not (XPS l702x)

Recommended Posts

I have installed OSX 10.9.0 for the second time now on an ssd for my Dell XPS.

 

with GraphicsEnabler=No and the IntelHD mod (in chameleon) laptop boots with only 1024x768,

 

with GraphicsEnabler=Yes i get the laptop screen turn on but its 50% off the screen (its like its skipping a pixel because its very wide).

 

Im a linux user so I'm good around the command line, I've tried various kexts for HD graphics and Nvidia graphics

 

my card is GT555m

CPU i7 2620m

display HD 1600x900

external display Dell 1920 x 1080

 

happens both when mirroring and extending

IMG_20140728_200424.jpg

Share this post


Link to post
Share on other sites

how did you get the 555m to work?

so your only problem is the mirrowing?

 

i thought it was impossible to get it to work

 

 

i am trying to instal yosemite but no success till now installation just stucks at 2 minutes remaining.. 

 

i also tried el capitan but no succes there either  only success was with the snow-lprd dvd but when i update and run multibeast it crashes and cant get it back .. (i used the update helper but crash still happens) :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    509    0

×