HELP Can't boot after installing LION - Hackintosh Lion - Hackintosh Zone HELP Can't boot after installing LION Jump to content
sdpbb01

HELP Can't boot after installing LION

Recommended Posts

I have successfully installed Niresh LION on my Netbook Acer aspire one D260 but when it reboots after the instal has finished the netbook starts to boot but then resets itself and reboots continually. I have tried loads of boot options but none have fixed it, To instal lion initially I had to use the boot option " Kernel Cache"=atom -v but this does not help on rebooting. I cannot see where the boot fails because the screen pixellates over the boot output when using -v. If I use arch=i386 as an option it loads the APPLE Grey loading screen but then freezes. 

 

I am not sure of the exact hardware but I know the following

 

CPU Intel Atom N450 1.66 ghz

Ethernet Atheros

Graphics INTEL Pineview VESA v3.0 7 Mb

WLAN Broadcom 4313

 

Can anybody help????

 

Thanks

Share this post


Link to post
Share on other sites

@sdpbb01 use the same flags which you have used to boot the  installer

but in the installer section select the appropriate kernel

also try to backup graphics kexts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×