Panic on Boot after successfully installation (Mavericks 10.9) - Hackintosh Mavericks - Hackintosh Zone Panic on Boot after successfully installation (Mavericks 10.9) Jump to content
gamerwins

Panic on Boot after successfully installation (Mavericks 10.9)

Recommended Posts

Hello everybody.

After so much time, and a bunch of patience, I successfully solved past problems and could install Niresh Mavericks properly. But for my sadness, when I tried to boot the Mac system the screen freezes and a panic message appears saying:

No HPET's available...CPU(s) configured incorrectly.

Well, I searched for a solution, and found the instruction to solve the problem, in this link: https://www.hackintosh.zone/hackintosh/articles/fix-no-hpets-available-kernel-extension-in-backtrace-comappledriverappleintelcpupowermanagement/

But I couldn't try this because I can't type quotes in the Terminal, I'm using an PC keyboard of course, all the buttons works fine but I don't could find how to exactly write them.

So if anyone can help me with the keyboard, or another type of solution for this problem, I'll be forever grateful.

Screenshot:

1406655788__nohpets.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×