Now and then no signal after booting - Hackintosh Mavericks - Hackintosh Zone Jump to content
bentident

Now and then no signal after booting

Recommended Posts

Hey, I recently got Hackintosh on my PC and it is working great, Audio works, wifi works and i have no issue with it, except for one problem, when i reboot my computer i have a chance of getting no signal after booting it up which forces me to hard boot the computer, i reboot it and then i have no signal again or if I'm lucky it just boots up, This is extremely annoying, i usually have to power it down once, twice, thrice or if I'm unlucky even 4 times, i have 2 monitors, one with DVI and one with HDMI, the one with HDMI is my main monitor (Which i recently bought) but whenever i boot my computer the bios/startup screen all shows up on the secondary (DVI) Monitor, but thats just mildy annoying, nothing big. I have a GTX 560 TI Twin Frozer II and an i5-2500K my motherboard is an Z68A-G43 (G3), my boot plist has the boot flags:


<key>EthernetBuiltIn</key>   
 <string>Yes</string>
    <key>GraphicsEnabler</key>
        <string>Yes</string>
    <key>IGPEnabler</key>
    <string>Yes</string>
    <key>Kernel</key>
    <string>mach_kernel</string>
    <key>Kernel Flags</key>
        <string> PCIRootUID=1</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>Timeout</key>
    <string>2</string>
        <key>HDEFLayoutID</key>
        <string>03000000</string>
        <key>GenerateCStates</key>
        <string>Yes</string>
        <key>GeneratePStates</key>
        <string>Yes</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
        <key>Graphics Mode</key>
        <string>"1920x1080x32"</string>
        <key>HDAEnabler</key>
        <string>Yes</string>

i don't know if i need to give anymore information, if so, tell me.

I hope someone can help me with this annoying problem, thanks a bunch!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×