Cpu panic error - Hackintosh Mavericks - Hackintosh Zone Cpu panic error Jump to content

Recommended Posts

So i got this issue:


Every time i try to install i get: Panic (CPU ) No HPETs avaiable Cpu(s) configured incorrectly.


Kernel extensions in backtrace: com.apple.driver.appleintelcpupowermanagement...


System uptime in nanoseconds: 90811121405



Then i gotta restart the machine by holding in the power button. 

No flags iv'e tried have worked so far. 

When i try to boot my USB where i have my OSX Mavericks install media my computer just restarts so can't enter the terminal or anything.



Any help will be greatly appreciated. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now