i5-4200U integrated GPU woes under 10.10 i5-4200U integrated GPU woes under 10.10 - Graphics Kexts - Hackintosh Jump to content
neo21670

i5-4200U integrated GPU woes under 10.10

Recommended Posts

Hi everyone,

I just recently bought an U430p with - as far as I know - isn't that different from U430 Touch, a device some apparently had good experiences with. Currently I'm trying to install Yosemite on this device, which went fine (installed, Clover UEFI booting works as intended) up to the point where I tried to set up the GPU (integrated Intel HD4400, i presume, as I'm using the i5-4200U CPU).
Currently I'm experimenting with different HW IDs and Platform IDs, up to no luck. I'd be really thankful if you could guide me how to find out the proper IDs, if not even share some proper settings, if you already had luck with this.

Thanks for your time, I hope you could help me out with some advice here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $40.21 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,142
    • Reviews
      2,613

    Latest File
    By ka209

    49    0

×