TP Link WN7200ND and Audio Not working - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Chamarro

TP Link WN7200ND and Audio Not working

Question

Hi people,

I just successfully install Niresh (Mavericks) on my PC.

 

Setup:

Asus Sabertooth P67

Intel i7 2600K

CoolerMaster Hyper 612 PWM

8gb Mushkin Blackline 1600

Western Digital 200gb HHD

2x SLI GTX 550 Ti

TP Link WN7200ND

 

My only 2 problems are that i still can`t make the WiFi to work, neither the Audio.

 

- About the WiFi, I tried several options that i found on the internet, but nothing worked.

- And about the Audio, I still haven`t tried much... I know that I might need to run MultiBeast, but my big problem with this, is that i really don`t know which option to check.

 

I would much a appreciate if someone would help me with a solution or any other idea to try.

Tnx!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×