Tried alot of flags Apple Logo boot from USB restarts - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Colin Raphael

Tried alot of flags Apple Logo boot from USB restarts

Question

I downloaded Hackintosh OS X 10-9-1 (Unibeast ready + Multibeast).iso

 

I succesfully booted it from bios , and now when i start the USB installer , it reachess the apple logo and retarts all the time

 

 i tried -x -v -f xpcm-free GraphicsEnabler=Yes / No PciRootUid=1 /0  and others , i cant get it boot can someone help me

 

I have the laptop Lenovo Y510p  , with the Ultrabay removed, so the GPU now is Intel HD4600.

 

How do i get  it to install?? plese help I did disable discrete graphic in BIOS to make it UMA 

 

I enabled everyting else, i dont know what to do

 

 

Lenovo Y510P Specs

 

  • -Processor 4th Generation Intel Core i7-4700MQ Processor (2.40GHz 1600MHz 6MB) -Operating System Windows 8.1 64 -Display 15.6" FHD LED AntiGlare with integrated camera (1920x1080) -Graphics NVIDIA GeForce GT750M (SLI) GDDR5 2GB -Memory 16.0GB PC3-12800 DDR3L SDRAM 1600 MHz -Hard Drive 1TB 5400 RPM + 24GB SSD -Optical Drive Ultrabay SLI Graphics - NVIDIA GeForce GT750M GDDR5 2GB -Network Card Intel 7260 b/g/n Wireless (2x2 BGN) -Bluetooth Bluetooth Version 4.0 -Warranty One year -Battery 6 Cell 72 Watt Hour Lithium-Ion

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Oh and i tried booting from Niresh Mountain Lion 10.8.5 , nothing worked except when i wrote amd at the prompt when u select the OS

 

it booted and i could install... but no wifi or ethernet would work. , if i installed that , could i potentially install the 10.9.1 with Unibeast and Multibeast on it?

Share this post


Link to post
Share on other sites
  • 0

Hi !

 

Don't worry it's normal ahah, every new Intel Generation do this. Install 10.9, not 10.8

You just have to boot with this flag : xpcm-free

 

Then ur wifi won't work, it's like that for every laptop. But ur ethernet should work with the proper kexts (you can also buy a usb wireless adapter, it will works). Do you have an integrated graphic card ? If not, you should be able to make work your NVIDIA. If yes (with Optimus), you can't make work ur NVIDIA (because you can't choose which graphic you run). But looks like you don't have an integrated card, hopefully for you !

 

Hope it will helps

 

Share this post


Link to post
Share on other sites
  • 0

I got mavericks 10.9 working ethernet and Audio all perfect ! thx

 

I wanted to know if i could get it working with my SLI setup of Nvidia GTX 755m 

 

 I dont really want to remove the ultrabay again... is it necessary? is there any tutorials? of how do to it not to complicated

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Like I said, do you only have the nVidia graphic cards on your computer or do you have an integrated card (Intel HD 4XXX normally) with Optimus ?

If you have optimus, you can't. If you don't, you can. But I don't know if something speciabout two cards in SLI. Google is your best friend :)

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Like I said, do you only have the nVidia graphic cards on your computer or do you have an integrated card (Intel HD 4XXX normally) with Optimus ?

If you have optimus, you can't. If you don't, you can. But I don't know if something special is required for two cards in SLI. Google is your best friend :)

Share this post


Link to post
Share on other sites
  • 0

I got mavericks 10.9 working ethernet and Audio all perfect ! thx

 

I wanted to know if i could get it working with my SLI setup of Nvidia GTX 755m 

 

 I dont really want to remove the ultrabay again... is it necessary? is there any tutorials? of how do to it not to complicated

 

Hey Colin, what steps did you follow to get the ethernet and Audio running? I just installed Maverick and I'm still figuring out how to proceed.

Also, what about the 775M card? Did you find any update regarding this? Or it's supposed to be deactivated? (I wouldn't do that caz I plan on getting multiboot up with win 8.1 as well.)

Please update.

Share this post


Link to post
Share on other sites
  • 0

Hey.

 

How do you install the Hackintosh OS X 10-9-1 (Unibeast ready + Multibeast) to USB?

 

ThANKS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    338    0

×