Need help with installing Mavericks on my Desktop - OS X Mavericks 10.9 - Hackintosh Zone Need help with installing Mavericks on my Desktop Jump to content
  • 0
Sign in to follow this  
AeroxGX

Need help with installing Mavericks on my Desktop

Question

Hey , 

I need help installing Mavericks on my Maschine 
The datas are :

 

ASUS P8H61-M LE / USB 3 (Already flashed the modified bios from http://biosrepo.wordpress.com/ )

i5-2500 (Sandybridge with Intel HD 3000 but i disabled it in bios)

AMD Radeon R9 280X

8GB 1333mhz DDR3 Ram.

128 GB SSD ( Windows )

400 GB HDD splitted into 2 drives ( Data and Musik from windows )

A seperate 200 GB HDD for Mavericks .

A 32 GB USB Thumbdrive 

 

Used a USB Flash drive with the Mavericks.dmg from this Forum.

 

I Just booted up the Setup without any bootflags . Formatted the 200GB with Mac OS Journaled and named as MavericksHDD , the next step i choosed the destination of my install to my 200GB HDD and in Customize i changed the bootloader from Chameleon to Clover Standart. And i Selected Move ATI , Move Nvidia and Move Intel , because i read that the R9 280X is supported Out of the Box and i dont need any graphics kexts. After i installed it from my USB Thumbdrive , i went in my UEFI Bios and selected my 200GB drive as first boot device and saved it. So i wanted to start my new Hackintosh but after the grey apple screen the monitor wents black and some noise came out of my speakers .

I tried to boot with -v -x Graphicsenabler=no IGPenabler=Yes ( Many varieties like one time only -v and one time with -v Graphicsenabler=no and more .. )

 

It's not my first Hackintosh so i have some experience but for a half year i had the same configuration but insteed of the R9 280X i had an old Geforce GT 9600 from Nvidia .

 

Clover and the verbose mode of Macintosh recognized the R9 280x as 7970 ( R9 280x has the same chip but its a bit more overclocked xD) and my i5 2500.

 

Also in verbose mode after DSMOS has arrived the screen turns black but i hear some noise coming out of my speaker.

 

So i don't know what to do .

 

I hope someone can help me

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

#UPDATE !

 

So now i can boot with my R9 280X into OS X with my native resolution 1920x1080 without any kexts or something other . The issue was made from IOBluetooth ... kext so i just plugged in my Bluetooth adapter and now it worked xD . 

Under My Mac is my i5-2500 with 3,19 ghz and my 8 GB Ram and my R9 280x ( named AMD Radeon 7970-X 7mb) under system profiler my Grafiphicscard only has 7mb normally it has 3072mb. QE/CI isnt working .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    548    0

×