Need help with installing Mavericks on my Desktop - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
AeroxGX

Need help with installing Mavericks on my Desktop

Question

Hey , 

I need help installing Mavericks on my Maschine 
The datas are :

 

ASUS P8H61-M LE / USB 3 (Already flashed the modified bios from http://biosrepo.wordpress.com/ )

i5-2500 (Sandybridge with Intel HD 3000 but i disabled it in bios)

AMD Radeon R9 280X

8GB 1333mhz DDR3 Ram.

128 GB SSD ( Windows )

400 GB HDD splitted into 2 drives ( Data and Musik from windows )

A seperate 200 GB HDD for Mavericks .

A 32 GB USB Thumbdrive 

 

Used a USB Flash drive with the Mavericks.dmg from this Forum.

 

I Just booted up the Setup without any bootflags . Formatted the 200GB with Mac OS Journaled and named as MavericksHDD , the next step i choosed the destination of my install to my 200GB HDD and in Customize i changed the bootloader from Chameleon to Clover Standart. And i Selected Move ATI , Move Nvidia and Move Intel , because i read that the R9 280X is supported Out of the Box and i dont need any graphics kexts. After i installed it from my USB Thumbdrive , i went in my UEFI Bios and selected my 200GB drive as first boot device and saved it. So i wanted to start my new Hackintosh but after the grey apple screen the monitor wents black and some noise came out of my speakers .

I tried to boot with -v -x Graphicsenabler=no IGPenabler=Yes ( Many varieties like one time only -v and one time with -v Graphicsenabler=no and more .. )

 

It's not my first Hackintosh so i have some experience but for a half year i had the same configuration but insteed of the R9 280X i had an old Geforce GT 9600 from Nvidia .

 

Clover and the verbose mode of Macintosh recognized the R9 280x as 7970 ( R9 280x has the same chip but its a bit more overclocked xD) and my i5 2500.

 

Also in verbose mode after DSMOS has arrived the screen turns black but i hear some noise coming out of my speaker.

 

So i don't know what to do .

 

I hope someone can help me

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

#UPDATE !

 

So now i can boot with my R9 280X into OS X with my native resolution 1920x1080 without any kexts or something other . The issue was made from IOBluetooth ... kext so i just plugged in my Bluetooth adapter and now it worked xD . 

Under My Mac is my i5-2500 with 3,19 ghz and my 8 GB Ram and my R9 280x ( named AMD Radeon 7970-X 7mb) under system profiler my Grafiphicscard only has 7mb normally it has 3072mb. QE/CI isnt working .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I booted from the USB, selected "Yosemite zone", but this brings me back to the original problem. It is freezing on the hackintosh logo. Is there any way to solve this.
    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    27    0

×