Cannot install Mac OS X Mavericks on AMD VMware Machine - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Brian Martin

Cannot install Mac OS X Mavericks on AMD VMware Machine

Question

Im trying to create a VM Machine.
I want to run Mavericks.
Im on an AMD Machine (Specs Below).


I Downloaded "Niresh Mac OS X Mavericks 10.9 with AMD & Intel USB"
I loaded it to a USB with Usbit program from windows.
I checked the files are on the usb using my ML VM Machine: http://puu.sh/aFISx/1519ae9ccc.jpg

Now i created a new Virtual machine selected my settings..
When I boot from the usb I do not get the niresh bootloader, it goes strait to the apple logo then few seconds later i get the cross out sign and it restarts.
 

 

 

PC Specs:
Motherboard: Asus Sabertooth 990FX Socket AM3+
CPU: AMD Bulldozer X8 FX-8120 Eight Core 3.1GHz AM3+
RAM: G.SKILL Ares Series DDR3 (PC3-14900) 32GB (4x8GB)
Power: Antec TP-750 Blue Truepower 750W Power Supply
HDD: ADATA SX900 512GB 2.5" 6Gb/s SSD
Video: Sapphire ATI Radeon HD 6950 2GB Video Card

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×