Instant reboot after updating to 10.9.4 - Hackintosh Mavericks - Hackintosh Zone Instant reboot after updating to 10.9.4 Jump to content

Recommended Posts

Hello to all people reading my thread.This is my first time posting in this forum.So when i updated my mavericks from 10.9 to 10.9.4 i got problem with instant reboot.When i boot up it just shows me apple logo for millisecond and restart.I tried booting with -x ; -v ; UseKernelCache=Yes,No ; npci=0x2000/3000 and lots of more.Same problem.I tried this method https://www.hackintosh.zone/page/osx86.html/hackintosh/articles/how-to/how-to-fix-hackintosh-not-booting-after-the-10-r29 but same problem.Everything just goes fine when i do the tutorial but it doesn't work.I can post video if someone is interested
My PC Specs are:

CPU: AMD Athlon II X4 635
GPU: Nvidia Geforce GT 430 2 GB
MB: Asrock m3a785gxh/128m
RAM: 6GB 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×