Install Chameleon to EFI - Hackintosh Mavericks - Hackintosh Zone Jump to content
Kieran Ballard

Install Chameleon to EFI

Recommended Posts

Hello.

 

Asus 8 series motherboards dropped support for booting unless the bootloader is in the EFI partition. I followed this guide to install the bootloader here but I used the chameleon iso "i386" folder instead of chimera from UniBeast.

 

 

The bootloader starts when the PC is booted, but when I select my Niresh installation, I loads some files, splashes the Apple logo and reboots the computer. I have tried the following boot flags -v -f -F UseKernalCache=No UseKernalCache=Yes -x xpcm-free

 

How can I fix this? The system boots fine with no boot flags if I use the Niresh USB to boot.

 

 

Also, can anyone help me to enable Graphics Acceleration

 

Here are my system's specs:

 

Asus B85-Plus LGA 1150 (Haswell)

Intel Core i7-4771

Gigabyte GTX 760 4GB GDDR5

 

Thanks

Share this post


Link to post
Share on other sites

@ 1st make sure the efi partition got a latest version of chameleon and also 

chameleon loads the boot.plist in the Installation drive as main so if you have an /Extra folder in the destination that Extra will be scanned first

My Mavericks doesnt support clover (Only The Installation USB, after installing you can use clover) because it uses kextcache

restart may be caused by some wrong boot-flags, mount the efi partition of the USB then copy the files of that EFI Partition to yours it will do the trick

 

 

 

 

Share this post


Link to post
Share on other sites

@ Oops i thought it was 10.8.5 hmm then use the Extra of the USB but make sure to edit the boot.plist

Share this post


Link to post
Share on other sites

@ Oh ok. I was messing with chameleon a bit so I am going to re install mavericks now so I have a fresh install. When it is done, should I follow the tutorial from youtube in my original post and then do as you say after? Or should I do something else to install the bootloader to EFI?

Share this post


Link to post
Share on other sites

@ The Mavericks installation already have an option to Install chameleon to EFI Select it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×