Niresh's Mavericks Wi-Fi Problem - OS X Mavericks 10.9 - Hackintosh Zone Niresh's Mavericks Wi-Fi Problem Jump to content
  • 0

Niresh's Mavericks Wi-Fi Problem


A week ago I installed Niresh Maverick's on my laptop(Instead of VMs),I installed,had some panics,but that's it.

The sound,graphics,everything was working properly except the Wi-Fi service.

When I tried to add a service,The only options were 6to4,VPN and PPPOE..

I tried 15 kexts from websites for my wireless adapter,and also mpkg's.

I used DPCIManager and it showed me that there is a wireless adapter,so does lspci.

But in System Report,The adapter is not shown.

Please help!

CPU:Intel Core i5-2410m 2.3GHz

GPU:Acer GeForce GT540M

RAM:4GB 1333MHz

Network adapter:Atheros AR5B97(AR9287)

Edit:I also tried networksetup in the terminal.


Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Have you tried this kext

Patch the DSDT too because its important


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now