Touchpad not working after 0% Battery - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Dominik Rainer

Touchpad not working after 0% Battery




I´ve had this in the past with my notebook, and I am hoping to get help.


My notebook is a Clevo W860 Cu


Core i7


My Problem is the following.



I use 10.9 installer from, to be able to use the touchpad in installer i have to continually hammer the touchpad while the installer is loading. I had to try this a few times, once the installer loaded with touchpad I can install normally.


After installation, which ran smoothly beside the touchpad bug, I installed every kext neccessary and everything worked fine.


I did reboot many times, i had the computer in standby etc.



There was no akku % feature installed, the first time it completely lost energy it also lost touchpad function. 



I tried several ways to fix this:



reload all kexts.


backup kernel and kext


reinstall osx



What could be causing the problem, do you think there is a fix?


Is there maybe any custom kext for my trackpad?


thanks for helping 

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I think it is a sentelic touchpad. 


I am so frustrated, It´s so strange. Everything works just fine, i did the comboupdate as suggested here, and still,working fine.



I reinstalled twice now, there is no more touchpad support at all anymore.


I tried reinstalling the vodoo kext alone, didnt work either.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now