Touchpad not working after 0% Battery - OS X Yosemite 10.10 - Hackintosh Zone Touchpad not working after 0% Battery Jump to content
  • 0
Sign in to follow this  
Dominik Rainer

Touchpad not working after 0% Battery

Question

Hello! 

 

I´ve had this in the past with my notebook, and I am hoping to get help.

 

My notebook is a Clevo W860 Cu

 

Core i7 http://ark.intel.com/products/43124/Intel-Core-i7-820QM-Processor-8M-Cache-1_73-GHz

 

My Problem is the following.

 

 

I use 10.9 installer from www.hackintosh.zone, to be able to use the touchpad in installer i have to continually hammer the touchpad while the installer is loading. I had to try this a few times, once the installer loaded with touchpad I can install normally.

 

After installation, which ran smoothly beside the touchpad bug, I installed every kext neccessary and everything worked fine.

 

I did reboot many times, i had the computer in standby etc.

 

 

There was no akku % feature installed, the first time it completely lost energy it also lost touchpad function. 

 

 

I tried several ways to fix this:

 

 

reload all kexts.

 

backup kernel and kext

 

reinstall osx

 

 

What could be causing the problem, do you think there is a fix?

 

Is there maybe any custom kext for my trackpad?

 

thanks for helping 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

What touchpad do you have?

Share this post


Link to post
Share on other sites
  • 0

I think it is a sentelic touchpad. 

 

I am so frustrated, It´s so strange. Everything works just fine, i did the comboupdate as suggested here, and still,working fine.

 

 

I reinstalled twice now, there is no more touchpad support at all anymore.

 

I tried reinstalling the vodoo kext alone, didnt work either.

 

 

Share this post


Link to post
Share on other sites
  • 0

still not working, ... any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,599

    Latest File
    By Niresh

    487    0

×