iMovie Glitched - Hackintosh Mavericks - HackintoshZone iMovie Glitched Jump to content
(Closed Account)

iMovie Glitched

Recommended Posts

After i installed iMovie and attempted to make a movie the preview screen was glitched and was impossible to see. All my drivers are installed. Help would be appreciated 

 

picture: 1407784251__20140811190133_sam_0470.jpg

 

specs: AMD Athlon II X4 630 Processor

4GB DDR2 ram

AMD Radeon HD 6570 graphics card chipset

Share this post


Link to post
Share on other sites

What drivers did you install? Please also mention your graphics card. 

Share this post


Link to post
Share on other sites

What drivers did you install? Please also mention your graphics card. 

the graphic card is an Asus EAH6450

Share this post


Link to post
Share on other sites

this is my cpu z graphics specs if needed:

http://prntscr.com/4btjzw

Share this post


Link to post
Share on other sites

What drivers did you install? 

the only driver i dont have is the sound driver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×