Need help with kernel panics - Asus infinite boot loop - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Guest Qwertyness

Need help with kernel panics - Asus infinite boot loop

Question

Guest Qwertyness   
Guest Qwertyness

I have been trying to install Niresh Mavericks 10.9 on an Asus VevoBook.  I have been able to successfully create the boot USB drive and boot to it.  The problem arises when I enter the boot flags and press enter. After a few seconds, the OS will crash and the BIOS will reboot back to the screen to enter the boot flags since I have the USB as boot option 1. I can't really provide much in terms of error reports because the reboot occurs so fast.

 

Here is some info about the computer:

Brand: Asus

RAM: 8GB

Processor: Intel Core i7 Quad core 4500 CPU at 1.8GHz without TurboBoost

Graphics: Intel 4000 HD integrated

BIOS: Version 207 by American Megatrends

 

Some of the relevant BIOS settings:

Advanced Tab -

SATA Mode: AHCI

DVMT Pre-Allocated: 64MB

Legacy USB Support: Enabled

XHCI Pre-Boot Mode: Smart Auto

 

Boot Tab -

Launch CSM: Enabled

Launch PXE OpROM policy: Disabled

Boot Option 1: Sandisk USB (Containing Niresh Mavericks)

Boot Option 2: Windows Boot Manager

 

Security Tab -

Secure Boot Control: Disabled

 

I have read some info about the OS X BIOS requirements and have seen things saying that you need S3 sleep mode on and HPET set to 64 bit, but have not seen these options in the BIOS the computer has.

 

It's also worth mentioning that depending on the combination of boot flags, the computer does/does not show the Apple logo screen for a split second before shutting down and rebooting.

 

If you need any more information, please ask.

 

Thanks for any help I get! I very much want to be able to dual boot this laptop!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Guest Qwertyness   
Guest Qwertyness

Still crashes back to boot screen. I also tried using these boot tags together: -v xpcm-free ForceHPET=Yes -f

This allowed it to boot once where it displayed a notification about connecting a Bluetooth keyboard.  I had to force reboot to get rid of it, and that combination of tags didn't work again.

 

EDIT: Just tried it with the xpcm-free tag again and was able to reproduce the Bluetooth keyboard thing. Unsure what to do now though :P

 

EDIT AGAIN: Was able to get past the keyboard prompt and am now in setup!  Thanks!

Share this post


Link to post
Share on other sites
  • 0
Guest Qwertyness   
Guest Qwertyness

I've got another problem now.  I am trying to install the operating system on a partition on the same disk as my Windows install.  In windows I created a 200GB partition formatted with NTFS.  When I booted with Niresh and tried to erase the partition to format with the Mac journaled file system, I was greeted with this error: "MediaKit reports not enough space on device for requested operation."

 

Since the partition erase didn't work, I also tried to boot Niresh with some unallocated space on the drive and create the partition in OS X.  Disk Utility got stuck on the preparing to create partition bar.

 

Is there any other way I could successfully install OS X onto a partition on my Windows disk?

 

Share this post


Link to post
Share on other sites
  • 0
nilesh2131    0

You need to erase all partitions for this and make new with GUID Partition Table.

For Dual booting , make new partitions from Mac installer .First for Mac in MAC OS Journaled format(HFS+) and second in MS-DOS for windows(BIOS Settings: SATA configuration AHCI)

Now install  niresh on first Mac HDD (Customize: Check AHCI3rdPartyATA and NullPowerManagement ,IGPEnabler=Yes,Still Working FIx) and it will boot (use -x -v bootflags for any error check).

After booting restart and boot the usb for Win 7 and install it on 2nd Partition (64-bit only).Restart with CLOVER bootloader installed on usb with BootDiskUtility.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×