Virtualbox - Fault CR2: Fault CPU:0x0 ? - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Danny Glover

Virtualbox - Fault CR2: Fault CPU:0x0 ?

Question

Hello everyone.

I managed to successfully install Niresh 10.9 in VMWare player. However Imho Virtualbox is better and i would prefer to use that.

I tried first installing via the .iso via via virtual box, that failed (with below error) and after a few hours tried VMWare Player. The install into VMWare Player worked, so I then tried loading the harddrive file from VMWare player (.vmx) into virtualbox and installing via virtualbox but either way, I always land at the following error:

 

Fault CR2: 0xfffffffffffffffffff8, Error code: 0x00000000000000000002, Fault CPU: 0x0 VMM

 

I am using the distro that supports AMD processors and it has proven to work because I installed it with little issue (and not seeing this error) in VMWare.

 

Is there some big setting that is on by default in VMWare that isn't in Virtualbox that I am missing or something? Been at this all day and have run out of ideas.

 

Would really appreciate some help!

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
×