Cannot boot into usb-installer on my laptop - Installation guides - Hackintosh Zone Cannot boot into usb-installer on my laptop Jump to content
  • 0
mohit317

Cannot boot into usb-installer on my laptop

Question

I own a samsung NP300E5X-A08IN laptop with intel i3-3110 12gb ram intel 4000hd onboard graphics which has default basic BIOS...

In BIOS, I've disable UEFI, enabled AHCI and change boot priority to USB...there is no option for secure-boot or any other option that i think may be related to boot...

I've made my bootableUSB with transmac on windows(using which i have installed niresh 10.9 on my AMD desktop), but i'm unable to boot the same on my laptop...

Whenever i boot, it shows a blank screen for a second and then continues with booting my Linux Mint 17 OS which is installed on my hard-disk...

And when i disable the hard-disk from bios,my laptop just goes into restart loop with displaying blank black screen for just a second in between...

Can anyone please help??

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×