Niresh 10.9.0 SYSTEM KEEPS REBOOTING! HELP! Niresh 10.9.0 SYSTEM KEEPS REBOOTING! HELP! - Hackintosh Mavericks - Hackintosh Jump to content
Rahul Ukani

Niresh 10.9.0 SYSTEM KEEPS REBOOTING! HELP!

Recommended Posts

Hello,

 

I am trying to install OSX Mavericks with Niresh, and having an issue. I burned the DMG into a 32 GB Flash Drive and Try to boot it. It boots successfully. When I select the Niresh Installation is when the problem starts. I second I hit Enter, the Screen shows the Apple Logo for a split second, and then the system reboots...

 

I can't seem to fix it.

 

My system consists of 3 Hard Drives, one of which is an SSD, The SSD has Windows on it, and The two other drives have Pictures and Games on it. Because I don't have enough space on my SSD, I decided to partition my 3rd HDD (Games Drive), and that partition is the one I am trying to install Windows On.  

 

Thanks :D

 

My Specs are here:http://pcpartpicker....i/saved/GyKhP6 

Share this post


Link to post
Share on other sites

try -v -x -F in the black screen which appears...tell me your PC configuration...!! take a photo and post it here..

Share this post


Link to post
Share on other sites

I'm having tis same problemn with AMD if anyonme finds solution 

 

I've used it all but the farthest i seem to get is with these flags if this helps (link is broken so can't see specs) I have AMD

 

amd cpus=1 -v -F

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×