panic(cpu 0 caller 0xffffff80002e01e0): ... help me please - Troubleshooting - Hackintosh Zone panic(cpu 0 caller 0xffffff80002e01e0): ... help me please Jump to content
  • 0
Daniel Schlachta

panic(cpu 0 caller 0xffffff80002e01e0): ... help me please

Question

Hey guys,

 

1408087566__k800_k1600_img_20140815_0859

 

This is my Problem... everytime when i try to install niresh mavericks 10.9 on my AMD Notebook, it shows me this...

I tried many bootflags:

for the Kernel:

amd -v

amd64 -v

amdfx -v

xpcm-free

 

and:

GraphicsEnabler=No

cpus=1

USBBusfix=Yes

UseKernelCache=Yes

 

but nothing.. no matter what i type in, everytime i get the picture above..

 

The Bios is correctly set, by the way..

When i try to install SnowLeopard everything runs perfectly, without type in anything.

 

could please someone help me? :P

 

best grettings

 

 

 

EDIT:

My Notebook:

Asus Notebook X5DAB Series
CPU: AMD Athl. X2 DualCore QL 64 2099 MhZ
Graphic: ATi Mobility Radeon HD 4570
Wireless: Atheros AR9285 Wireless Network Adapter
Network: Realtek RTL8168B/8111B Family PCI-E 
Gigabit Ethernet NIC (NDIS 6.20)
Ram: 4GB
Harddrive: 320GB

___________________________________________

Mainboard: AsusTek Computer Inc. / Model: K50AB

Chipset: AMD 780G
Southbridge: AMD ID439D

Prozessor: AMD Athlon X2 Dual-Core QL-64
MMX(+), 3DNow!(+), SSE (1,2,3), x86-64, 
AMD-V 

Grafikkarte: ATI Mobility Radeon HD 4570
ATI Radeon HD 3200 Graphics

Ethernet: Netzwerkadapter Beschreibung
Realtek RTL8168B/8111B Family PCI-E Gigabit 
Ethernet NIC (NDIS 6.20)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

its AMI Bios (American Megatrends) hope this is what you want to know.

 

i installed the newest version, that Asus uploaded

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×