Mavericks installer gives error after installing - Hackintosh Mavericks - Hackintosh Zone Jump to content
Trinius

Mavericks installer gives error after installing

Recommended Posts

Hello, I've recently been trying to install Niresh Mavericks on my computer and have run into an issue. I boot to my USB drive, select Mavericks, and use type " -amdfx GraphicsEnabler=No PCIRootUID=1-v" for my boot flags. It runs through completely fine, I select my language, format my HDD with OS X Journaled, and customize, unchecking the Graphics Enabler. (This is what has been proven to work for my motherboard, apparently. I may be wrong in this, feel free to correct me.) It starts to install just fine, and once it reaches the end after around 30 minutes, it gives me a standardized Apple error message, and this is where I hit my roadblock. Could this possibly be a common problem? Am I doing something wrong? I would appreciate any help. Thanks!

 

Specs:
Motherboard: Gigabyte 990FXA-UD3

Processor: AMD FX-4100 3.6GHz Black Edition

RAM: G.SKILL 32GB 

Graphics: nVidia GeForce 560ti 4GB

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
×