Problem installing Mavericks on a VAIO VPCW21A7E - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
datjcat

Problem installing Mavericks on a VAIO VPCW21A7E

Question

datjcat    0

Im trying to install Mavericks from a bootable USB containing Niresh image of the OS, i got to the boot menu

But there if i press enter without typing any flag i get a screen with no loading animation, just the apple over a grey background

I have tried with the following flags :
-v ( Its supposed to show you where it does stop, but in my case i just get a fast text loading and then a black screen )

-v -x

-x

-s

atom -v

atom -x ( this leads me to a loading screen like the apple one with a loading animation, but it just loops and does nothing )

atom -s

 

My specs are this :

 

Processor : Intel Atom N470 1.86 GHz
Mainboard : Intel NM10
Memory : 1024 MB, DDR2-5300, 667 MHz, maximal 2 GByte
Graphics adapter : Intel Graphics Media Accelerator (GMA) 3150, Core: 200 MHz, 8.14.10.1929
Display : 10.1 inch 16:9, 1366x768 pixel, LED, glossy: yes

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Niresh    2,312

@datjcat Probably atom -v is enough to start anyhow atom cpus are not exclusively supported on mac

what do you get with atom -v

have you checked your bios settings?

Share this post


Link to post
Share on other sites
  • 0
datjcat    0

@datjcat Probably atom -v is enough to start anyhow atom cpus are not exclusively supported on mac

what do you get with atom -v

have you checked your bios settings?

 Im gonna try atom -v , my Bios is quite restricted so I can´t change the SATA disk type to AHCI, but it´s supposed to be in AHCI from default as in all VAIO laptops

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×