Installation problems - AMD - Hackintosh Zone Jump to content
  • 0
j4b4

Installation problems

Question

I'm having trouble continuing the second break of the installation, after installation do not know command to boot., Already tried several commands but only sits on the apple screen.

 

notebook configuration:

 

Asus k43u

 

Radeon Graphics HD 6290

AMD Brazos dual core

8GB de RAM

HD 320

 

obrigado.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

@j4b4 backup all the graphics kexts while installing there is a package in Customize Section

Share this post


Link to post
Share on other sites
  • 0

I did what you said, but I still can not boot it already tried the command:

 

-x

-x -v

"Kernel Cache"=amd64 or mach_kernel

USBBusFix=Yes -x -v

and not out of the apple screen.

Share this post


Link to post
Share on other sites
  • 0
To trying various commands but in the end is not in black screen and nothing appears 
installation has another suggestion?

Share this post


Link to post
Share on other sites
  • 0
already tried all the possible sequences of anything falls into the black screen or screen in the apple. 
I'm erring on customizing the installation, how can I install with these settings?
 

Asus k43u

 

Radeon Graphics HD 6290

AMD Brazos dual core

8GB de RAM

HD 320

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×