Installation procedure is stuck after finishing loading on a black screen with a white frame in wich there is tow instructions - Hackintosh Mavericks - Hackintosh Zone Jump to content
Abdelkrim

Installation procedure is stuck after finishing loading on a black screen with a white frame in wich there is tow instructions

Recommended Posts

Hello;

 

My laptop specifications:

 

 Model:  Asus S551lb

 Processor:  Intel® Coreâ„¢ i7 4500U

 Memory:  DDR3L 1600(O.C.) MHz SDRAM 8 GB

 Graphi c:  NVIDIA® GeForce® GT 740M with 2GB DDR3 VRAM

Storage: WD 1TB HDD 5400 RPM SATA

 

If you need more specifations you can visit this link:

http://www.asus.com/Notebooks_Ultrabooks/ASUS_VivoBook_S551LB/

 

The problem:

 

I was traying to install Mac Os X Mavericks on my laptop (via Niresh) but I had the instant reboot problem so I used the (xpcm-free -v -x) command to avoid this issue.

But now I have another problem:

After typing the (xpcm-free -v -x) and hiting Enter the program start loading files and executing the specified actions ...

1408560820__photo01971.jpg

 

Every thing goes well until it reaches an error message "I think" (bootcachecontrol unable to open /var/db/bootcache.playlist: 2 no such file or directory).

1408560906__photo01981.jpg

 

Well the program stops some time at this message however it continues until it reaches a black screen with a mac cursor loading and a white frame appears

with to animated pictures showing some instructions "I think" and the program is sutck at this level but I cannot figure out what they mean or what I should do.

1408560967__photo02011.jpg

1408560939__photo01991.jpg

 

I dont know if the (bootcachecontrol unable to open /var/db/bootcache.playlist 2 no such file or directory) is causing this problem or not.

I searched may forums and many posts but I did not find any thing helpful.

 

I do really appreciate your help and thanks in advance for responding. :)

Share this post


Link to post
Share on other sites

@Abdelkrim This isn't a problem with bootcachecontrol. I believe the bootcachecontrol notice can be removed, but most users simply ignore it (as it's not this that's stopping your hackintosh from booting).

 

Try GraphicsEnabler=No as a boot flag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×