No graphic card acceleration with Ati Radeon HD 6470M - Hackintosh Mavericks - Hackintosh Zone Jump to content

No graphic card acceleration with Ati Radeon HD 6470M

Recommended Posts

Hi everyone,


Sorry for disturbing you, I tried as much as I could find on internet (and modifying what I could find to see if it would "magically" work) but couldn't fix this problem.

My laptop is a HP Elitebook 8560p with an Intel core i7-2620M processor and - as the title says - an ATI Radeon HD 6470M and using Clover on an MBR HDD.


So... what I tried was the graphics part of this watch?v=n7d-WPjuJsw  (on the bitbucket) and this to no avail, would get a black screen. :/


Here is a screenshot of the informations given by Mavericks (dunno how to name it) :  1408571187__graphic_card.png


Thanks in advance for your help (and sorry for breaking the youtube link but I wanted to avoid the embedded video)! :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now