Stuck At Apple Logo Loading With A "blocked" Symbol Before Install - OS X Mountain Lion Zone Hackintosh 10.8.2 - Hackintosh Zone Jump to content
  • 0
Ryan_D_S

Stuck At Apple Logo Loading With A "blocked" Symbol Before Install

Question

Ryan_D_S    0

Hello all,I am new to this site and I am trying to install mountain lion on my ASUS G75VW gaming laptop. The method I am currently trying is with the iso mounted as a boot option. My comp makes it to the loading screen just before language selection to install but appears to be loading continuously with a circle that contains a slash through it on top of the apple logo. Is this normal?

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
Ryan_D_S    0

After boot flag -v it seams it is having a problem with the "applebluetoothhcicontrollerusbtransport" followed by "still waiting for root device". any help on this would be greatly appreciated.

Share this post


Link to post
Share on other sites
  • 0
Ryan_D_S    0

boot -v GraphicsEnabler=no -f -x ,try this

I wish this would've worked but it did not. I still get the same messages. Also tried them individually combined with -v and I am still have no luck. I found a thread about disabling virtualization and then ran these with it disabled and no change.

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

boot with -v and get image of that where it stucks ..

Edited by Deepak

Share this post


Link to post
Share on other sites
  • 0
Ryan_D_S    0

I ended up abandoning the emulated boot drive and just burned it to a disc. I was able to install it without any boot flags but now I cannot boot after install. using the -v boot flag the only issue I see is "AppleDmartBatteryManager:getBatteryBIF(0xE00002BC) failed. Do I need to change one of the patches in regards to the battery or is there a way to boot flag past this?

Share this post


Link to post
Share on other sites
  • 0
Ryan_D_S    0

update: I went back and modified some of the install options and have made it past the battery issue like before. I am now stuck at a completed bluetooth line and that's it. Looking at other threads I have seen people believe that is has to do with the graphics. any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×