Resolution Problem Resolution Problem - OS X Mavericks 10.9 - Hackintosh Jump to content
  • 0
Paull Boomsmaa

Resolution Problem


Hello all,


I have recently decided to try out niresh after seeing a lot of videos of it working very well on the internet.

I have burned it on to my USB stick and booted in to it but I am having some problems.


When i get to the boot screen where it says press enter to boot or you can type in commands. After I hit enter and try and boot in to it my monitor turns off and it says resolution not supported.(1600X900 Resolution) I then tried switching monitors for a different one(1024x768) and then tried another (1280x720) but they all do the same. I have tried  different versions, USB sticks and external hard drives but none of it's working for me.


Here is my system spec:

Intel i7 x8

16GB Ram


GTX 770 2GB


Any help would be much appreciated.

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@ Just try to boot with GraphicsEnabler=No

Share this post

Link to post
Share on other sites
  • 0
This is what happens when i try to boot my Pc with Mavericks 10.9.4
first of all i tried using the UseNvidiaRom then on a diferent forum they told me to boot with -F GraphicsEnabler=No UseNvidiaRom=No
and it worked untill i  try installing CUDA drivers for Nvida and restarted. Since then it has been impossible to boot.
MB = MSI H55-e33
Cpu = icore 5
Video = GeForce 8400 gs

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!


    $31.08 of $100.00 goal reached.
    Donate Now