Successfull installaion of Maverics on AMD FX 6100 - AMD - Hackintosh Zone Jump to content
  • 0
blackghost

Successfull installaion of Maverics on AMD FX 6100

Question

Hello,

 

I have successfully installed Mac OS X Mavericks on AMD build computer. However i am not able to get the Chameleon bootloader as soon as the computer is turned on it just flashes on screen and goes off unless i keep pressing the arrow keys. Any Idea how to get this fixed.

 

And also i need help on fixing Graphics and Audio ( Radeon 6770 1 GB and Realtek® ALC892 8).

 

Pls help guys.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Graphics issue is fixed thanks to the member here in this forum who has posted the modified kexts for Radeon 6770 , for Audio i figured  that my output was selected as headphones and i changed it to line out green rear and Audio is working however i am getting loud noise when i am playing nothing in the speakers which is annoying.. any help guys? and yes.. i still need help on Chameleon boot loader.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×