Lifebook S7210 - OS X Mountain Lion 10.8.5 - Hackintosh Zone Jump to content

Question

Hello team,

 

I have a question for you if you can help me!!

 

I am trying for 4 days to install mac os x to my Lifebook S7210 laptop and I can not. I've used all of Niresh Distros via USB and DVD but I can not complete this project.

 

My specs are: 

 

Key Specifications

Processor

Intel® Coreâ„¢ 2 Duo Processor T7250 (2 GHz, 2 MB of L2 cache, 800 MHz FSB)
Intel® Coreâ„¢ 2 Duo Processor T7500 (2.2 GHz, 4 MB of L2 cache, 800 MHz FSB)
Intel® Coreâ„¢ 2 Duo Processor T7700 (2.4 GHz, 4 MB of L2 cache, 800 MHz FSB)

Chipset

Intel® GM965

Memory

Two DIMM slots; max 4 GB (2 GB x 2); DDR2 667 MHz

Display

LCD

14.1" Anti-Glare Wide XGA TFT display

Video Controller

Intel® Graphics Media Accelerator X3100 providing Intel® Clear Video Technology delivering enhanced video quality

Resolution

Maximum internal display: 1280 x 800, 16M colors (WXGA)
External monitor: 1600 x 1200, 16M colors 
Supports simultaneous display: 1280 x 768, 16M colors

Webcam

Optional integrated 1.3 mega-pixel webcam

Hard Drive2

160 GB (SATA, 5400rpm), 120 GB (SATA, 5400rpm), 80 GB (SATA, 5400rpm), 100 GB (SATA, 7200rpm), or 80 (SATA, 7200rpm)

Optical Drive

Modular Dual-Layer Multi-Format DVD Writer: 8x DVD ROM, 24x CD-R, 10x CD-RW, 24x CD ROM, 8x DVD-R, 4x DVD-RW, 8x DVD+R, 4x DVD+RW, 5x DVD RAM, 2.4x DVD+R (DL), 2x DVD-R (DL)
Modular DVD/CD-RW Combo: 8x DVD ROM, 24x CD-R, 10x CD-RW, 24x CD ROM

Audio

Realtekâ„¢ ALC262: 4-Channel High-Definition Audio Codec

Communication

Multinational 56K3 V.904 modem and Gigabit 10/100/1000 Ethernet LAN

Wireless Communication

Optional Intel® Wireless WiFi 4965AGN Network Connection (802.11a/b/g/Draft-n); or Optional Atheros Super AG®Wireless LAN (802.11a/b/g); Optional Bluetooth (V2.0) Personal Area Network (PAN) for file transfer and data synchronization with other Bluetooth devices; WLAN/Bluetooth Antenna ON/OFF switch

User Interface

Integrated touchpad with scroll button; Optional quick point; 84-key full-size spill-resistant keyboard; 19 mm key pitch and 3 mm key stroke 

Ports

Three USB 2.0 (all bootable), External monitor, Modem (RJ-11), Gigabit Ethernet (RJ-45), S-Video out, Docking connector, Headphone/line-out jack, Microphone/line-in jack

Card Slots

One ExpressCardâ„¢ slot (fits either a 54 mm or a 34 mm card)
One Secure Digital / Memory Stick / Memory Stick Pro Media card slot
One dedicated Smart Card slot

Security

Optional biometric fingerprint sensor; dedicated Smart Card slot; Two-level BIOS and HDD password protection: User and Administrator, Fujitsu Security/Application Panel: Numeric buttons on theft-deterrent security panel offers 800,000 possible password combinations with supervisor and user password levels; four programmable one-touch application launch buttons for Internet, email, and two additional software applications. Trusted Platform Module (TPM), TCG 1.2-compliant; Computrace BIOS Persistence Module5, Security lock slot

Battery6

Main battery: Lithium ion (6-cell, 10.8V 5800mAh) 
Modular Bay Battery: Lithium ion (6-cell, 10.8V, 3800mAh) 
Battery Life: 4.0 hrs Main battery: 6.5 hrs Main battery and Bay battery

AC Adapter

Autosensing 100-240V AC, 80W, supplying 19V DC, 4.22A

Dimensions and Weight

13.15†x 9.53†x 1.22†/ 1.46"; approx. 5.2 lbs. with optical drive

Operating Temperature

41°F to 95°F / 5°C to 35°C (ambient temperature); 20% to 85% relative humidity, non-condensing

Non-operating Temperature

5°F to 140°F / -15°C to 60°C, 8% to 85% relative humidity; non-condensing

 

Can anyone help me ?

 

Thanks in advance

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×