The audio stops the system - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
pantaranieri@gmail.com

The audio stops the system

Question

Hello..

 

I need help for my hackintosh.

I tried to install Niresh Mavericks 10.9 on my laptop Acer Aspire E1 (E1-572G). This laptop has got:

MainBoard: Acer - Model: EA50_HW V2.13

CPU: Intel Core i7 4500U (Haswell ULT)

RAM: 8GB DDR3

GPU: I know there are two gpu on my pc: 1°Intel HD Graphics 4400 - 2° AMD Radeon HD 8750M

Wi-Fi card: Qualcomm Atheros AR956x Wireless Network Adapter

Ethernet card: Broadcom NetLink Gigabit Ethernet

 

The installation was perfect! At the first boot everything was up and running and I was able to configure my personal account on my hackintosh. Then I let the installer do the post installation. After that i shutdown the pc, and after 40 minutes i start again it. After five minutes it appeared a kernel panic. I tried to start the pc with the boot flag -v to understand what happened and I noticed that the problem occurred when they performed the Audio driver VoodooHDA.

 

So i don't know what i can do...  I can start the pc only with the boot flag -x...

Anyone knows the solution to my problem?

Another question...  Seen the specifications listed above about my pc do you know if I need to use a special boot flag or enable some settings before starting the installation by the installer of os x?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×