maverick doesn't boot on virtualbox - Hackintosh Mavericks - Hackintosh Zone Jump to content
bob91

maverick doesn't boot on virtualbox

Recommended Posts

Hi at all guys, i've a laptop asus with i-5 4200u, intel graphic hd 4400 + geforce gt820m and 4gb of ram. I installed virtualbox 4.3.12 and setted up a virtual machine in which i would run maverik osx. But when i run the virtual machine it seems how it can't find the boot driver and then it says error loading drivers.. How can i fix that ?

 

Update : I tryed to run maverick on vmware player and now it works, so my problem is that touchpad doesn't work on virtualized maverick, so i must run it with a usb mouse.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×