mavericks not working on hp pavilion m7 - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
jamosky

mavericks not working on hp pavilion m7

Question

jamosky    0

please someone been trying to install mavericks 10.9.0 on hp pavilion m7 still no way have tried all the method i know both lion 10.8.5

 

my specks.....

Product Name m7-1015dx Product Number B4T70UA Microprocessor 2.30 GHz 3rd generation Intel Core i7-3610QM Processor with Turbo Boost Technology up to 3.30 GHz Memory 8GB DDR3 SDRAM (2 DIMM) Memory Slots 2 User accessible Video Graphics Intel HD graphics 4000 with up to 1696MB total graphics memory Display 17.3-inch diagonal HD+ BrightView LED-backlit display (1600 x 900) Hard Drive 1TB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection Multimedia Drive SuperMulti DVD burner Network Card 10/100/1000 Gigabit Ethernet LAN (RJ-45 connector) Wireless Connectivity 802.11b/g/n Sound Beats Audio with 4 speakers and the HP TripleBass Reflex Subwoofer Keyboard Full-size island-style backlit keyboard with numeric keypad Pointing Device Touchpad with on/off button and precision multi-touch gesture support. External Ports Multi-format digital media card reader for Secure Digital cards and Multimedia cards

3 SuperSpeed USB 3.0

1 Universal Serial Bus (USB) 2.0

1 HDMI

1 VGA (15-pin)

1 RJ-45 (LAN)

2 Headphone-out

1 Microphone-in Dimensions 16.38" (L) x 10.79" (W) x 1.24" (min H)/ 1.39" (max H) Weight 7.26 lbs Power 90W AC adapter

9-cell 100WHr lithium-ion battery ID Mech Description HP TrueVision HD Webcam with integrated dual array digital microphone 

HP SimplePass with integrated fingerprint 

each time i try to boot from a usb flash drive it get stuck white screen and apple logo forever

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
    • I have faced that problem to however does not  help with my current situation. ... I deleted other partitions and created Jhfs+ on the MBR no problems at all Still remains. Can NOT install on MBR natively as suggested ..... I have no reason to make this up    Any suggestions to get this working would be good. 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×