Booting to installer forces computer to crash Booting to installer forces computer to crash - OS X Yosemite 10.10 - Hackintosh Jump to content
  • 0
drakemcgowan45

Booting to installer forces computer to crash

Question

I made my USB of Yosemite Beta 2 from MacPwn and everytime I try to boot it on my laptop it gets past the Apple loading screen and I get a mouse and then the  WaitCursor-300p.gifwith a grey background and then all the sudden my Laptop just shuts off. I'm trying to use the chameleon bootloader but when I used the Clover bootloader it would stay on but boot to a grey screen with the top bar but would randomly disappear and come back. The mouse is visible and movable but it always go back into the corner. I have the Niresh Mavericks 10.9.0 distro installed and it works fine. Any help? I'm trying this on my crappy old Acer Aspire 4730Z with a Intel Pentium Dual-Core T4000 (Mac shows it as a Intel Core Duo 2)

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×